Quantcast

11/30 upgrade issues ...

binary visions

The voice of reason
Jun 13, 2002
21,649
397
NC
@binary visions, is the background supposed to be grey? I didn't experience any font issues, but the grey over white over grey background makes me feel like I'm staring at a blank wall illuminated by a million florescent lights. Makes my eyeballs hurt.
It's so that we actually have a little cohesion with Bike's website.

I must be blind but I could not find the sign-in link in android chrome.
Yikes, looks like it's cutting off the Log In link if your screen width is too narrow. If you turn your phone to landscape it should appear, but I will figure out a fix.
 

Westy

the teste
Nov 22, 2002
36,383
3,141
Sleazattle
Screens re-size to the super narrow default anytime a new screen is opened. Fine for a vertical tablet, sucks for widescreen.

Edit: Nevermind. Works fine when resizing using Control +/-. DerpaDerp on my part.
 
Last edited:

jstuhlman

We noticed.
Dec 3, 2009
9,370
4,141
Cackalacka du Nord
do not like how individual alerts aren't visible on mobile as they were previously. have to go to individual sub pages to see what they are now. (can't see separate conversation/alert icons anymore, just avatar with a number).
 

binary visions

The voice of reason
Jun 13, 2002
21,649
397
NC
Ahhhhh... okay, unintended consequence of moving the RM logo into the nav bar. I'll see if there's a better solution.

The bouncing at the top of the screen (@Nick ) is actively being addressed.
 

jonKranked

Press Button, Receive Stupid
Nov 10, 2005
55,315
4,455
media blackout
i've noticed that the mobile layout is loading slower than it used to... plus it now "jumps" frequently while loading, maybe due to the additional banner content at the very top of the page. either way it is causing a lot of mispresses on my screen. going to threads i have no interest in.
 

Nick

My name is Nick
Sep 21, 2001
14,581
3,047
behind you, don't wait up.
i've noticed that the mobile layout is loading slower than it used to... plus it now "jumps" frequently while loading, maybe due to the additional banner content at the very top of the page. either way it is causing a lot of mispresses on my screen. going to threads i have no interest in.
:stupid: this continues for me as well.
 

eric strt6

Resident Curmudgeon
Sep 8, 2001
14,474
3,641
directly above the center of the earth
screw it I'm off RM during the day. Trying to browse or post from a cell phone is dam near impossible and not worth waiting five or so minutes for the page to stabilize for each and every time you click on something. hell this place makes empty beer look good. Fix it or revert to the old stuff
 

binary visions

The voice of reason
Jun 13, 2002
21,649
397
NC
Guys, I'm fully aware of the issue but it is not in my hands to control. I am working on it as best I can.
 

Toshi

Harbinger of Doom
Oct 23, 2001
26,180
1,761
I also get the "like" rejiggering. Safari on iOS 9.2.

Also the Oregon 7 wonders trip contest ad links to a page without an entry form.
 

binary visions

The voice of reason
Jun 13, 2002
21,649
397
NC
The Like reloading seems to be gone though I'm not sure why it started nor why it has stopped. Is it fixed for everyone else?
 

binary visions

The voice of reason
Jun 13, 2002
21,649
397
NC
Got it. Someone must have modified the ad template - I'm traveling today but I'll take a look tomorrow.