Quantcast

attached image issues

  • Enter the Ridemonkey Secret Santa 2021!

    Come exchange gifts with other monkeys! From beer, to light-up bike nuts, to custom machined holiday decorations by our more talented members, there's something for everyone. To participate, make sure you submit the form by November 26th.
    Click here for details and to learn how to participate.

Nick

My name is Nick
Sep 21, 2001
20,462
8,248
behind you, don't wait up.
Anyone else having issues with using the "insert image" function?
I've tried doing so and posts are showing small pic boxes but not the image itself, and I've seen a bunch of posts with the small pic box which, when clicked, show an image.
 

Nick

My name is Nick
Sep 21, 2001
20,462
8,248
behind you, don't wait up.
So it's just me and the kitten fighter up there?

I just tried again. Attaching an image results in a pic icon but no pic displayed. If I use the pic URL with tags I get a pic icon inside a larger box.

example:
[ATTACH=CONFIG]114421[/ATTACH]
 

binary visions

The voice of reason
Jun 13, 2002
21,890
784
NC
Yeah, it's still under investigation. Sorry, it's my fault - I talked to our dev guy about it, but then was traveling for work and never followed up. He started to look at it and ran into some snags with the (horrible) VB code.

Will pick it back up to look at right away.
 

JohnE

filthy rascist
May 13, 2005
12,902
981
Front Range, dude...
BV, I still cant post photos. Monkeys need to see my photos! Tried logging out and back in, but still get no love in the random picture thread...Monkeys the world over are clamoring for my nonsensical picture postings!
 

binary visions

The voice of reason
Jun 13, 2002
21,890
784
NC
Yeah, it's the same issue it was before. The attachment isn't resizing and being embedded properly. We'll get 'er done :)