Quantcast

Hope Pro II Front 20mm play?

Discussion in 'Downhill & Freeride' started by Santa Maria, Aug 6, 2012.

  1. Santa Maria

    Santa Maria Monkey

    Rep/Likes:
    0 / 0
    Joined:
    Aug 29, 2007
    Messages:
    653
    Location:
    Austria
    Hi there,

    Even after I have changed the bearings I still have some play in the hub. Any ideas what could solve the issue?

    Thanx

    MK
     
    #1 -   Aug 6, 2012

    Please register to disable this ad.

  2. frango

    frango Turbo Monkey

    Rep/Likes:
    0 / 5
    Joined:
    Jun 13, 2007
    Messages:
    1,476
    Worn bearing "bed"?
    Check the wheel with different axle and different fork.
     
    #2 -   Aug 6, 2012
  3. Verskis

    Verskis Monkey

    Rep/Likes:
    1 / 8
    Joined:
    May 14, 2010
    Messages:
    458
    Location:
    Tampere, Finland
    The Hope hub might have unfixable play on some front axles, as the bearings sit directly on the axle, rather than having a sleeve between the axle and the bearings like most 20mm front hubs have. The bearings and the axle can't have a very tight fit because the axle must slide through the hub pretty easily.
    With the sleeved design the sleeve is clamped between the fork legs, and the sleeve and bearings can have a tight fit.
     
    #3 -   Aug 6, 2012
  4. canadmos

    canadmos Mater Slayer

    Rep/Likes:
    236 / 4,423
    Joined:
    May 29, 2011
    Messages:
    9,005
    Location:
    Canaderp
    I've noticed this play as well. On my hub, it is a very tiny amount of play, though. The only time I ever notice it is when I first pull the bike out of the shed, usually dragging the front wheel sideway a bit. This is with a Fox 36 fork too.
     
    #4 -   Aug 6, 2012
  5. Santa Maria

    Santa Maria Monkey

    Rep/Likes:
    0 / 0
    Joined:
    Aug 29, 2007
    Messages:
    653
    Location:
    Austria
    Thank you for the inside!
     
    #5 -   Aug 7, 2012
  6. Santa Maria

    Santa Maria Monkey

    Rep/Likes:
    0 / 0
    Joined:
    Aug 29, 2007
    Messages:
    653
    Location:
    Austria
    I have another wheelset with Hope Pro II as well and there is zero play, and I notice the play when riding ........
     
    #6 -   Aug 7, 2012