Office 2003, Vista, and the Freakin' EULA

Discussion in 'Computers & Technology' started by jebfour, Jan 5, 2008.

  1. jebfour

    jebfour Turbo Monkey

    Rep/Likes:
    2 / 0
    Joined:
    Jun 19, 2003
    Messages:
    1,141
    Location:
    Union County, NC
    I have installed Office 2003 on my laptop that has Vista :disgust1:. Every damn time I open Word, Excel, Outlook, etc. the EULA pops up and makes you accept it. Every time.

    I have spent quite a bit of time this afternoon researching how to fix this. I have installed tons of updates. I have gotten nowhere. :rant::rant:


    Does anyone know a fix for this?
     
    #1 -   Jan 5, 2008

    Please register to disable this ad.

  2. pinkshirtphotos

    pinkshirtphotos site moron

    Rep/Likes:
    16 / 32
    Joined:
    Jul 5, 2006
    Messages:
    4,668
    Location:
    Vernon, NJ
    get a mac
     
    #2 -   Jan 5, 2008
  3. Reactor

    Reactor Turbo Monkey

    Rep/Likes:
    6 / 1
    Joined:
    Apr 5, 2005
    Messages:
    3,978
    Location:
    Chandler, AZ, USA
    LOL!.....I did.
     
    #3 -   Jan 6, 2008
  4. jebfour

    jebfour Turbo Monkey

    Rep/Likes:
    2 / 0
    Joined:
    Jun 19, 2003
    Messages:
    1,141
    Location:
    Union County, NC

    Sorry...no unlimited cash supply. I have to work with what I have...
     
    #4 -   Jan 6, 2008
  5. binary visions

    binary visions The voice of reason

    Rep/Likes:
    80 / 345
    Joined:
    Jun 13, 2002
    Messages:
    21,622
    Location:
    NC
    I believe that turning off User Access Control (the old, "Would you like to run this program: YES/NO" box) fixes this.

    Otherwise, give this a shot: go to the start menu, and type "winword" into the search bar... when the Word icon pops up in the results list, right click it and click "Run As Administrator" - then accept the EULA and it should go away forever.
     
    #5 -   Jan 7, 2008
  6. binary visions

    binary visions The voice of reason

    Rep/Likes:
    80 / 345
    Joined:
    Jun 13, 2002
    Messages:
    21,622
    Location:
    NC
    #6 -   Jan 7, 2008
  7. jebfour

    jebfour Turbo Monkey

    Rep/Likes:
    2 / 0
    Joined:
    Jun 19, 2003
    Messages:
    1,141
    Location:
    Union County, NC
    That worked like a champ! Thanks! :weee:

    "must spread rep..." :rant:
     
    #7 -   Jan 8, 2008
  8. WhoRyder

    WhoRyder Turbo Monkey

    Rep/Likes:
    4 / 0
    Joined:
    Nov 28, 2007
    Messages:
    1,835
    Location:
    NYC
    turn it off!

    1. Open Control Panel.


    2. Under User Account and Family settings click on the "Add or remove user account".

    3. Click on one of the user accounts, for example you can use the Guest account.

    4. Under the user account click on the "Go to the main User Account page" link.

    5. Under "Make changes to your user account" click on the "Change security settings" link.

    6. In the "Turn on User Account Control (UAC) to make your computer more secure" click to unselect the "Use User Account Control (UAC) to help protect your computer". Click on the Ok button.

    7. You will be prompted to reboot your computer. Do so when ready.

    Then You're Golden.

    Enjoy!
     
    #8 -   Jan 9, 2008