Quantcast

Pike Air U-Turn Clunking at mid travel...

Discussion in 'The Shop' started by El Warpo, Mar 26, 2008.

  1. El Warpo

    El Warpo Chimp

    Rep/Likes:
    0 / 0
    Joined:
    Mar 19, 2008
    Messages:
    7
    Location:
    Mexico City, Mexico
    Hi all!!

    I have a Pike 454 Air U-Turn that it's clunking at top-out (both compression/rebound) when it's set at the middle of the travel adjustment... that is anything in the travel adjustment but the both ends. It doesn't clunk at either 110mm or 140mm but it will od at any other setting.

    I've tried putting some oil in the neg chamber, depressurizing both chambers and pressurizing again. Cracked it open and found nothing from the outside of the air tube... etc.

    Also, any way to stop the fork from hissing while the travel is set at 140mm???

    Both of those issues are nothing but an annoyance as they don't affect performance at all. They just suck to be there.

    I'm not willing to send the fork back in as I'm in Mexico and the logistics become... uh... ah... difficult.

    Any known fix??

    Thanks in advance!!
    El Warpo.
     

    Please register to disable this ad.

  2. FOXROX

    FOXROX Turbo Monkey

    Rep/Likes:
    0 / 0
    Joined:
    Jun 23, 2007
    Messages:
    2,120
    Location:
    hambur,nj
    i have the same prob! people pleas help!
     
  3. El Warpo

    El Warpo Chimp

    Rep/Likes:
    0 / 0
    Joined:
    Mar 19, 2008
    Messages:
    7
    Location:
    Mexico City, Mexico
    Darren from Push on a thread on mtbr.com mentioned that it's a problem with the finishing of a rod and other pieces in the cart.

    He obviously didn't give away a solution... oh, well, it's his biz he has to protect it.