Quantcast

rear hub probs...

Discussion in 'Downhill & Freeride' started by fiddy_ryder, Oct 1, 2005.

  1. fiddy_ryder

    fiddy_ryder Turbo Monkey

    Rep/Likes:
    0 / 0
    Joined:
    Jun 17, 2005
    Messages:
    1,655
    Location:
    Hollywood
    cross post as theres alot more folks in here than anywere..

    http://www.ridemonkey.com/forums/showthread.php?p=1767945#post1767945

    alright heres the deal.. the hub makes a creaking popping kinda sound rolling just when its weighted ie. me seated freewheeling. It will pop whatever like 3 times then stop then do it again, not continuous. It does it rolling forward and backward, but not when under any type of pedaling load or no weight on the wheel at all. It engages fine although there is a little play in the cassette. is there a problem with my freewheel mechanism? the axle has not play and is tight.
     
    #1 -   Oct 1, 2005

    Please register to disable this ad.

  2. DirtyMike

    DirtyMike Turbo Fluffer

    Rep/Likes:
    59 / 744
    Joined:
    Aug 8, 2005
    Messages:
    14,120
    Location:
    My own world inside my head
    What hub are you running and when was the last time it was overhauled?
    ________
    Web Shows
     
    #2 -   Oct 1, 2005
    Last edited: Aug 25, 2011
  3. fiddy_ryder

    fiddy_ryder Turbo Monkey

    Rep/Likes:
    0 / 0
    Joined:
    Jun 17, 2005
    Messages:
    1,655
    Location:
    Hollywood
    i think its a shimano, standard ball bearing,, its only a few months old. got some road miles on it, no big drops, and mostly dirt jumping.
     
    #3 -   Oct 1, 2005