Quantcast

"Search this orum" and member info pages not working for me

Discussion in 'vBulletin Archive' started by endoing, Nov 15, 2005.

  1. endoing

    endoing Chimp

    Rep/Likes:
    0 / 0
    Joined:
    Aug 27, 2004
    Messages:
    77
    Location:
    In the air over my handlebars, CA
    Hey there,
    I have not been able to search forums for the past few weeks through the search this forum link. I am using the newest version of IE and Firefox.

    Also, this morning I went to click on a username to send a PM and the user menu that normally pops-up didn't. The actual user page doesn't come up either.

    Thanks.
     

    Please register to disable this ad.

  2. endoing

    endoing Chimp

    Rep/Likes:
    0 / 0
    Joined:
    Aug 27, 2004
    Messages:
    77
    Location:
    In the air over my handlebars, CA
    Ok, so it seems it isn't working in the frames section also.
     
  3. rpet

    rpet Turbo Monkey

    Rep/Likes:
    22 / 219
    Joined:
    Jun 9, 2003
    Messages:
    2,733
    Location:
    El Lay
    I'm having the same issues... how long is this site going to be 1/2 broken?
     
  4. Ridemonkey

    Ridemonkey This is not an active account

    Rep/Likes:
    4 / 0
    Joined:
    Sep 18, 2002
    Messages:
    4,109
    Location:
    Toronto, Canada
    Works for me. Try refreshing.
     

    Attached Files:

  5. rpet

    rpet Turbo Monkey

    Rep/Likes:
    22 / 219
    Joined:
    Jun 9, 2003
    Messages:
    2,733
    Location:
    El Lay
    It works in THIS forum, but not in the Lounge, For Sale or Downhill forums...
     
  6. kinghami3

    kinghami3 Future Turbo Monkey

    Rep/Likes:
    6 / 0
    Joined:
    Jun 1, 2004
    Messages:
    2,241
    Location:
    Ballard 4 life.
    When there is only one page it works. Once there are multiple pages, all the special features are broken.
     
  7. rpet

    rpet Turbo Monkey

    Rep/Likes:
    22 / 219
    Joined:
    Jun 9, 2003
    Messages:
    2,733
    Location:
    El Lay
    these now work!! yay