Quantcast

The quick reply is takng like 5 minutes to actually reply.

Ridemonkey

This is not an active account
Sep 18, 2002
4,109
0
Toronto, Canada
Yeah, it's not as stable as it should be. It was fine this morning. I don't think it behaves well in high traffic. Looking into it.
 

sanjuro

Tube Smuggler
Sep 13, 2004
17,412
0
SF
Also, a minor complaint, but if you clear the Quick Reply box after posting...
 

urbaindk

The Real Dr. Science
Jul 12, 2004
4,831
0
Sleepy Hollar
This reply thing is driving me nuts! About 3/4's of the time when I click "post quick reply" and it just spins its little wheels and does nothing. If I give up and click on another link say to go back to the main thread or forum usually the post has already shown up but not always. I've gotten in the habit of copying my post before sending it just in case it gets lost.
 

SK6

Turbo Monkey
Jul 10, 2001
7,596
0
Shut up and ride...
jdschall said:
This reply thing is driving me nuts! About 3/4's of the time when I click "post quick reply" and it just spins its little wheels and does nothing. If I give up and click on another link say to go back to the main thread or forum usually the post has already shown up but not always. I've gotten in the habit of copying my post before sending it just in case it gets lost.
yeah, I have the same problem lately where I do a quick reply, and the status bar goes half way and stays there. Then if I click on the submit button, it gives me a message that I had already posted and need to way * seconds to post again.