Quantcast

Virus/worm on Ridemonkey?

Austin Bike

Turbo Monkey
Jan 26, 2003
1,559
0
Duh, Austin
Twice in the past 2 days I have clicked on a thread and as it opens, I can see down in status bar that it is loading a ton of cookies and other bits of internet goo.

It gets so bad that I have to manually kill internet explorer. The first time I started getting popups as well.

Anyone else see this? When I go back to the threads after shutting down, they are fine.

The one today was the redneck pictures thread.
 

ultraNoob

Yoshinoya Destroyer
Jan 20, 2007
4,515
1
Hills of Paradise
I think it's your computer. I log on to RM on 3 different computers (home and 2 at work) with no problems.



I think someone was checking porn on your computer and clicked the blinking boobs
 

Upgr8r

High Priest or maybe Jedi Master
May 2, 2006
942
0
Ventura, CA
Happened to me about 5times yesterday at work. :rant: Just logged on at home for the first time today. Have to wait and see if it happens today
 

binary visions

The voice of reason
Jun 13, 2002
21,717
540
NC
Let's be clear here:

Are you experiencing slow loading, and simply arbitrarily assuming it's loading cookies onto your PC, or do you actually have some evidence/knowledge that you're getting bombarded with cookies?
 

Austin Bike

Turbo Monkey
Jan 26, 2003
1,559
0
Duh, Austin
The page starts to load, then in the bottom left status bar I get a ton of things trying to load. A bunch of ad widgets, something called "ashtray" and others.
 

Austin Bike

Turbo Monkey
Jan 26, 2003
1,559
0
Duh, Austin
Also saw ad.yieldmanager and something that looks like "adtest" or "atdmt".

Bottom line is that it makes things hang, so if you think you are making more money from the ads, you only make money when people see them. If I have to kill the browser, you don't get paid.
 

DirtyMike

Turbo Fluffer
Aug 8, 2005
14,416
969
My own world inside my head
I get one from here everyone and awhile where it just starts opening more and more windows of the same add, Each time you close it, it opens more. Litterally have to do a forced shutdown to stop it
 

ultraNoob

Yoshinoya Destroyer
Jan 20, 2007
4,515
1
Hills of Paradise
I'm on a PC... too poor for a MAC. Running IE7.0 with no probs. I think all you'z peeps with popup probs clicked on the same porn link.

Comp1: PC w/ IE6.0 XPHome
Comp2: PC w/ IE7.0 XPHome
Comp3: PC w/ IE7.0 XPHome

All clear so far. I just flipped through the Hottest VP thread and the redneck pic thread. No probs. Have you tried restarting in safe mode, clearing your cookies, history, and temp files? Restarting, then running your virus/spam/spyware program(s)?


<motion to move to support thread on the grounds that all this complaining is ruining my buzz>
 

3D.

Monkey
Feb 23, 2006
899
0
Chinafornia USA
Let's be clear here:

Are you experiencing slow loading, and simply arbitrarily assuming it's loading cookies onto your PC, or do you actually have some evidence/knowledge that you're getting bombarded with cookies?
it was the same deal as Austin Bike, cookies loading at a million miles an hour on the bottom left... no problems so far this evening:)
 

drkenan

anti-dentite
Oct 1, 2006
3,443
0
west asheville
It's been happening to me as well with IE7. In one day on 3 different computers (2 work desktops and my laptop) it locked up so bad I had to shut down IE and all the other tabs I had open.

But it's happened way more often than that. Normally if I let it sit forever and load whatever it needs to load, it will resume.
 

MTBracer

Monkey
Nov 19, 2007
192
0
Massachusetts
I'm using Firefox with AdBlock and haven't been experiencing any of the aforementioned problems...
I don't think anyone has....unless it's a computer problem. That's why with every one of these type threads, someone chimes in saying "Get Firefox! No more ads Guaranteed!"
I've never had a problem either :biggrin:
 

CRoss

Turbo Monkey
Nov 20, 2006
1,329
0
The Ranch
I had problems then I installed ad blocker in Firefox. Now the problems are gone. Other websites work alot better also.
 

RD3

Monkey
Nov 30, 2003
661
13
PA
It happened to me a couple days ago. The page froze up and I could see it was loading lots of stuff... not a good thing. I turned the modem off and had to reset as it froze my screen.
To the people in charge here, you have to be careful what ad companies you use.
 

DaveW

Space Monkey
Jul 2, 2001
9,038
822
Karori, Poneke Te Ika-a-Maui
Rm has been loading slow of late for me, but I think it's this new version of firefox..... Ever since I upgraded to the new version about maybe a month or so ago it's been sucking donkey balls. :(