Quantcast

Site slow/not loading the last couple hours?

Discussion in 'vBulletin Archive' started by kazlx, Sep 16, 2013.

  1. kazlx

    kazlx Patches O'Houlihan

    Rep/Likes:
    141 / 1,050
    Joined:
    Aug 7, 2006
    Messages:
    6,284
    Location:
    Tustin, CA
    Or just me? From computer and phone. Wasn't loading pages...
     

    Please register to disable this ad.

  2. Pesqueeb

    Pesqueeb bicycle in airplane hangar

    Rep/Likes:
    343 / 2,151
    Joined:
    Feb 2, 2007
    Messages:
    22,711
    Location:
    Riding the baggage carousel.
    Me too.

    *edit: though it seems to be okay now, but it was slow all day for me.
     
    #2 -   Sep 16, 2013
    Last edited: Sep 16, 2013
  3. kazlx

    kazlx Patches O'Houlihan

    Rep/Likes:
    141 / 1,050
    Joined:
    Aug 7, 2006
    Messages:
    6,284
    Location:
    Tustin, CA
    Yea, seems fine now.
     
  4. canadmos

    canadmos Mater Slayer

    Rep/Likes:
    165 / 2,381
    Joined:
    May 29, 2011
    Messages:
    6,196
    Location:
    Toronto, Canada
    My day doesn't start until I visit the Monkey in the morning, so this morning was a disappointment haha.

    Front page seems to be messed up too.
     
  5. stevew

    stevew unique white person

    Rep/Likes:
    219 / 1,898
    Joined:
    Sep 21, 2001
    Messages:
    29,639
    it still looks like it's 1988 for me in firefox...loads fine in IE
     
  6. stevew

    stevew unique white person

    Rep/Likes:
    219 / 1,898
    Joined:
    Sep 21, 2001
    Messages:
    29,639
    site still looks like hell in firefox...for me at least....did I fvck something up?
     
  7. kazlx

    kazlx Patches O'Houlihan

    Rep/Likes:
    141 / 1,050
    Joined:
    Aug 7, 2006
    Messages:
    6,284
    Location:
    Tustin, CA
    Dunno. Front page looks odd on everything. Forums seem fine on Safari iPhone and chrome on my desktop.
     
  8. johnbryanpeters

    Rep/Likes:
    199 / 1,706
    Joined:
    Sep 27, 2001
    Messages:
    21,984
    Location:
    Making moss sad in New Haven, Vermont
    I looked with Firefox this morning - not working correctly.
     
  9. binary visions

    binary visions The voice of reason

    Rep/Likes:
    74 / 311
    Joined:
    Jun 13, 2002
    Messages:
    21,583
    Location:
    NC
    Sorry guys, we're working through some changes. Clear caches if things still look bad - except the front page, which is currently in flux :monkey:
     
  10. stevew

    stevew unique white person

    Rep/Likes:
    219 / 1,898
    Joined:
    Sep 21, 2001
    Messages:
    29,639
    saints be praised...working on firefox again.
     
  11. kazlx

    kazlx Patches O'Houlihan

    Rep/Likes:
    141 / 1,050
    Joined:
    Aug 7, 2006
    Messages:
    6,284
    Location:
    Tustin, CA
    IE and Chrome from my office do not approve right now.
     
  12. CrabJoe StretchPants

    CrabJoe StretchPants Reincarnated Crab Walking Head Spinning Bruce Dick

    Rep/Likes:
    84 / 373
    Joined:
    Nov 30, 2003
    Messages:
    11,666
    Location:
    Hubbardston, MA
    The other day I was experiencing the same thing and thought IT at the new jorb finally caught on. I was worried.
     
  13. kazlx

    kazlx Patches O'Houlihan

    Rep/Likes:
    141 / 1,050
    Joined:
    Aug 7, 2006
    Messages:
    6,284
    Location:
    Tustin, CA
    I'm continually getting page not loading errors, just from this site.
     
  14. binary visions

    binary visions The voice of reason

    Rep/Likes:
    74 / 311
    Joined:
    Jun 13, 2002
    Messages:
    21,583
    Location:
    NC
    Hmm... there was some stuff being worked on today - not sure exactly when you were experiencing this. I never got any page not loading errors today, though. If you experience them again, will you note down the approximate time and post up when the page is available again?
     
  15. kazlx

    kazlx Patches O'Houlihan

    Rep/Likes:
    141 / 1,050
    Joined:
    Aug 7, 2006
    Messages:
    6,284
    Location:
    Tustin, CA
    It was around 2pm PST.
     
  16. Pesqueeb

    Pesqueeb bicycle in airplane hangar

    Rep/Likes:
    343 / 2,151
    Joined:
    Feb 2, 2007
    Messages:
    22,711
    Location:
    Riding the baggage carousel.
    I had problems 0530-0600ish MST.
     
  17. canadmos

    canadmos Mater Slayer

    Rep/Likes:
    165 / 2,381
    Joined:
    May 29, 2011
    Messages:
    6,196
    Location:
    Toronto, Canada
    Has the site been slow for anyone else today?
     
  18. JustMtnB44

    JustMtnB44 Monkey

    Rep/Likes:
    2 / 23
    Joined:
    Sep 13, 2006
    Messages:
    717
    Location:
    Pittsburgh, PA
    A few minutes ago it was being very slow for me, but seems ok now.
     
  19. jonKranked

    jonKranked Press Button, Receive Stupid

    Rep/Likes:
    297 / 2,361
    Joined:
    Nov 10, 2005
    Messages:
    47,277
    Location:
    media blackout
    yea i had a chat with BV yesterday afternoon about the same problem. apparently there was something up with one of the SQL servers.
     
  20. binary visions

    binary visions The voice of reason

    Rep/Likes:
    74 / 311
    Joined:
    Jun 13, 2002
    Messages:
    21,583
    Location:
    NC
    Yeah... jon sent me a note about the site being sluggish. Server issue - should be resolved now.
     
  21. stevew

    stevew unique white person

    Rep/Likes:
    219 / 1,898
    Joined:
    Sep 21, 2001
    Messages:
    29,639
    kind of bump....site not full loading in firefox....