Quantcast

Anybody else having problems w/ the new monkey?

manimal

Ociffer Tackleberry
Feb 27, 2002
7,214
14
Blindly running into cactus
bring back the old one!

everytime i post, i get a "unable to find website" error but my post is still put in. it's just not redirecting me back to the thread.

i haven't received any email notifications of thread updates in over a week but i'm still showing several subscribed threads.


is it just me?
 

oly

skin cooker for the hive
Dec 6, 2001
5,119
6
Witness relocation housing
my problems are with firefox on my work computer.

at home the buttons and icons work in Opera

I also get the lagging post that just hangs forever. I close the window and reopen RM and i see my post was accepted. It has led me to double post a few times....
 

stevew

unique white person
Sep 21, 2001
33,222
3,880
Lagging posts. But the other crap I don't worry about.

EDIT: Posts are not lagging now.
 

kinghami3

Future Turbo Monkey
Jun 1, 2004
2,240
0
Ballard 4 life.
Let's wait a week before we start complaining :think:. They just updated and I'm sure that they know there are plenty of problems. I'm digging the new changes, but there are a lot of bugs to be worked out, give them time to do so :thumb:
 

PatBranch

Turbo Monkey
Sep 24, 2004
10,460
8
wine country
oly said:
8<snip>8
I also get the lagging post that just hangs forever. It has led me to double post a few times.... 8<snip>8
I use firefox. This is my only problem......I click submit post and and it says I have to wait a number of seconds (even though, I didn't post previously with in 5min). I click it after the number of seconds and end up with double posts sometimes.

Other than that I like the new look; I really like the avitar/name/titles, (the messnger icons are cool), but there is no online/offline status.
 

-dustin

boring
Jun 10, 2002
7,162
1
austin
a;sldkfa;lskjdfasdfa

quick post worked here on campus with Firefox. was slow at my apartment, though, with Firefox.
 

Echo

crooked smile
Jul 10, 2002
11,818
1
Slacking at work
Damn Konabumm, why you gotta be hatin'? I closed your post because there was an announcement about the exact thing on the front page of the site. It didn't have anything to do with who posted it. People act like everything they post is some sacred text that must be preserved or the world just won't be the same :rolleyes:
 

Konabumm

Konaboner
Jun 13, 2003
4,381
77
Hollywood, Maryland, United States
Echo said:
Damn Konabumm, why you gotta be hatin'? The reason I closed your post was because there was an announcement about it on the front page of the site.
Actually there wasn't, because shortly after your post/closing RM Posted and was busting my balls saying from now on he will post a message when he is working on the page.
 

Echo

crooked smile
Jul 10, 2002
11,818
1
Slacking at work
Obviously your recollection is different than mine. It still doesn't change the fact that it was an insignificant event, it doesn't matter.
 

Konabumm

Konaboner
Jun 13, 2003
4,381
77
Hollywood, Maryland, United States
Echo said:
Damn Konabumm, why you gotta be hatin'? The reason I closed your post was because there was an announcement about it on the front page of the site.
Actually there wasn't, because shortly after your post/closing RM Posted and was busting my balls saying from now on he will post a message when he is working on the page.

Look at the main page, there hasn't been a new announcement since Oct 1st
 

oly

skin cooker for the hive
Dec 6, 2001
5,119
6
Witness relocation housing
How many firefox users can use the bottons in the reply box? Do i need to get an update or anything? I feel left out because I cant automatically bold things by the push of a botton, I have to instead type [ b ] [ /b ].... and that just ruins my day.....
 

manimal

Ociffer Tackleberry
Feb 27, 2002
7,214
14
Blindly running into cactus
oly said:
How many firefox users can use the bottons in the reply box? Do i need to get an update or anything? I feel left out because I cant automatically bold things by the push of a botton, I have to instead type [ b ] [ /b ].... and that just ruins my day.....
i'm using IE and they dont' work for me